Announcement Announcement Module
Collapse
No announcement yet.
opening this site Page Title Module
Move Remove Collapse
X
Conversation Detail Module
Collapse
  • Filter
  • Time
  • Show
Clear All
new posts

  • opening this site

    When I go to the forums, I can only open 1 post then the site will lock up. This is the only site that this happens on. Does anyone have a sugestion that I can try to correct this?

  • #2
    When I go to the forums, I can only open 1 post then the site will lock up. This is the only site that this happens on. Does anyone have a sugestion that I can try to correct this?

    Comment


    • #3
      River City, I have had the same difficulty on a number of occassions.
      I have had to disable my firewall in order to go beyond one topic posting and then reconfigure it to allow this site.
      It works for a while then it locks up again and I have to repeat the process.
      It has to be something imbedded deep within the software the site is using ... a clitch, a broken loop, a loop or something.

      Right now I have one heckuva a firewall in place but it has been compromised by a link on this site and I am in the midst of a five day running battle with the adware, malware and the virus infection it caused and I have not gotten ahead of the virus as of yet.
      But I have traced it to its origin and they are having fits of their own now ... Zapper programs are wonders and hackers do like like it when you use them on them.

      I might add I have a senior Microsoft programmer as a friend and together we have some outstanding software.
      I get all the bells and whistles before the beta versions are sent out to the beta testers.

      Comment


      • #4
        Do either of you have Yahoo IM messenger Ver. 8 installed?

        nacktman, have you identified or got the name of the virus, worm, or Trojan that's bugging you?

        I solved a long standing problem in the forums of posting images, hyperlinks, on my desktop, but not on my laptop.

        Have you tried installing FireFox browser just to see if you get the same reaction? They can both be resident and live happily together, and you can select the default browser.

        If you do have that Yahoo IM Messenger installed, it won't hurt to try my fix that I have posted in this forum "TechTalk" @
        Link to "TechTalk" Yahoo Ver 8 fix to MS IE problems caused by Yahoo files.

        It solved long standing problems only experienced on CFI/CFF pages and some commands or entries.

        Comment


        • #5
          The virus is named "Internet SelfStarter" that is morphing faster than I can scrub my harddrive at the moment.
          The other two un-named viruses that came with it have been wiped out.
          Even typing this I have had two adware pop-ups pop up ... one from a dentist in Ohio ... so someone is paying to have these things pushed through firewalls.
          This after I experienced the same old lock out as River City was describing after I responded to his post, so now I have to sit here and reconfigure my firewall yet again.

          No, as to Yahoo IM Ver. 8.

          Comment


          • #6
            nacktman

            See if this link leads to any help: [Mentions the virus]

            http://forums.gunbroker.com/topic.asp?TOPIC_ID=212729

            Comment


            • #7
              Sorry Nacktman if I passed somthing on to you. I just e-mailed the guy who built this machine for me and see if he can fix it. If anyone can he can. Hopfully I'll be cleaned up soon.

              Comment


              • #8
                quote:
                Originally posted by River City Nudist:
                Sorry Nacktman if I passed somthing on to you. I just e-mailed the guy who built this machine for me and see if he can fix it. If anyone can he can. Hopfully I'll be cleaned up soon.


                No worries River City, the difficulties I have with the virus are from a site linked here by richinud and he got testy when I let him and others know of the problems with his site.

                What you experienced with the "locking up" of the site has been occuring on a regular basis since the last time the this site was "upgraded" which leads me (and my programer friend), to believe that there is an incomplete directive imbedded somewhere in the core programming of the software the site is using and if you have a firewall strong enough to stop anything stronger than a "slight summer breeze" it freezes up the site on your PC.

                Comment

                Working...
                X