Announcement

Collapse
No announcement yet.

Netscape problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NakedGary
    replied
    I have no problems using Microsoft Internet Explorer Ver 7.0.5700.6

    Leave a comment:


  • usuallylurk
    replied
    quote:
    Originally posted by Bob S.:
    I've had Mozilla running now for about a week and all is fine.

    Bob S.


    I've been using Mozilla for over a year now. I have been only hit with one trojan but I managed to get rid of it with Ad-Aware, Spybot, McAfee and Hijack This!

    I find MSIE to be good -- but on the other hand, when scumware authors write trojan programs, they tend to do it for IE.

    ("scumware" - google it, I can't paste it here)

    It makes sense. Think of how the scumware business operates. They know that when they write something, it will be a matter of days and McAfee and Norton are right on the case to come up with an antidote to their work.

    Scumware authors know that they have to "hit quickly" and they also know that the individual infections they create won't be around long. Therefore, they go for the maximum return on their scumware efforts -- and that's to hit IE. Right now, even though a significant number of Mozilla and Opera and Netscape users are out there, they have to go for IE.

    If they were really well organized -- they would prepare a release of scumware and unleash it simultaneously on all four of the major browsers, but they're probably not staffed or organized well enough to do that. Besides, if a computer went to the bother of switching to an alternative browser, they probably are taking other precautions against trojans, scumware, viruses, etc.

    Leave a comment:


  • Bob S.
    replied
    I've had Mozilla running now for about a week and all is fine.

    Bob S.

    Leave a comment:


  • usuallylurk
    replied
    quote:
    Originally posted by fred950:
    While I don't have Netscape, (I'm stuck with AOL) I have been having an odd problem lately. I log on to the Forum section sucessfully and start to read the various topics. So far, so good. But three times in the past week, when I click to the next page of a topic, I get an "your IP address has been banned" message. I log back on and proceed like normal. What gives?


    Netscape will work with AOL. Obviously, you have to install Netscape. Once you're logged in, minimize the AOL screen, click on your Netscape icon, and you're off and running.

    Leave a comment:


  • fred950
    replied
    While I don't have Netscape, (I'm stuck with AOL) I have been having an odd problem lately. I log on to the Forum section sucessfully and start to read the various topics. So far, so good. But three times in the past week, when I click to the next page of a topic, I get an "your IP address has been banned" message. I log back on and proceed like normal. What gives?

    Leave a comment:


  • Bob S.
    replied
    I was just trying to see if anyone had any possible solutions other than dumping it and starting over.

    I tried to download Netscape 8, but it doesn't seem to work. When I launch it, a massage comes on saying that an error occurred and it had to shut down. I may try Mozilla next. But I don't really need the magnifier, unless it is a Mozilla thing.

    Bob S.

    Leave a comment:


  • dakref
    replied
    I have not had any probs with Netscape per se, but now the mail service won't let me log in anymore. It just says "login failed" and I don't know what to do next. ANyone know how to fix it?

    Leave a comment:


  • Silverback
    replied
    I use Netscape 7.1 and have no problems it log me in and out ok. Must by a bit of messed up code. When that happens, I uninstall and download it again.

    Leave a comment:


  • hm0504
    replied
    quote:
    Originally posted by OZJames:
    I have been using Mozilla Firefox for some years.

    Get a free download at http://www.firefox.web.com/

    The program has been trouble free. The best part is the font enlargement. Most websites display text VERY small and it strains my eyes to see it. In Mozilla Firefox just press CRTL/+ and the font sizes expand, Press CRTL ++ and it expands more. I use CRTL+++ and it is large and easy to read.

    It only take a few minutes to download and install.

    JAMES


    I like Firefox' font enlargement but find increasing the text often messes up the page formatting (more of web design issue than a Firefox one IMO). Nonetheless, Opera has the neat feature that it magnifies the whole page, not just the text so, OZJames, I suggest you give Opera a shot.

    As Sauna says, the browsers are all free so why not use the one that works best for the particular site you're at.

    Leave a comment:


  • roaddog
    replied
    I Agree with OZJames, Firefox, I've been using it for years.

    Leave a comment:


  • Sauna
    replied
    I have personally four browsers. IE, Nescape 8, Opera and Firefox 1.5 .

    All browsers have their own functions. Each of them have own bookmarks ie. travelling is on one browser, naturism on second and so on. The fastest to download CFI videos is Opera (about 20% faster than others). All these browsers are freeware (www.opera.com) and can be used on same PC simutaneous, if there is enough memory in the PC.

    Maybe I'm a heavy user.

    Leave a comment:


  • OZJames
    replied
    I have been using Mozilla Firefox for some years.

    Get a free download at http://www.firefox.web.com/

    The program has been trouble free. The best part is the font enlargement. Most websites display text VERY small and it strains my eyes to see it. In Mozilla Firefox just press CRTL/+ and the font sizes expand, Press CRTL ++ and it expands more. I use CRTL+++ and it is large and easy to read.

    It only take a few minutes to download and install.

    JAMES

    Leave a comment:


  • Bob S.
    started a topic Netscape problems

    Netscape problems

    I use Netscape 7.1 and have been having a problem within the past week or so. I seem to be logged in, but the Welcome Bob S. {Logout} is not in the upper corner of the bar. Instead, it shows in large bold letters Login/Join If I click on that, it just leads me back to the same page with the same problems.

    Each Forum is listed, but with the lighbulbs off. No dates or time are shown on either the main forums page, the individual forums page, or the individual posts. I can only read the mesages and cannot respond or use any of the drop down menus.

    Right now, I am using IE. I have dumped the cache and deleted the cookies to no avail. Can anyone think of anything else without having to reinstall the program?

    Bob S.
Working...
X